Skocz do zawartości

Nihooya

🐲 Ater Dracones
  • Liczba zawartości

    13
  • Rejestracja

  • Ostatnia wizyta

  • Opinia

    N/D

O Nihooya

  • Tytuł
    Civilian

Profil

  • Płeć
    Male

Star Citizen

  • RSI Handle
    Nihooya
  1. NIe dajcie się zwieść nickowi. Taki z niego junior, jak z kozy kobieta Szczerze mówiąc, to pewnie nie zmieści się w żaden okręt mniejszy niż Orion
  2. Nick na RSI.com: Nihooya Czego od nas oczekujesz? Wspólnej zabawy, ekploracji, współpracy Co możesz nam zaoferować? Dobre towarzystwo, doświadczenie w grach, zarówno RPG jak i MMORPG itp Czy przynależysz już do jakiejś organizacji w Star Citizen? Nie Jeśli tak to czy Ater Dracon będzie dla Ciebie organizacją główną (main) czy poboczną (affiliate)? Main Czy chcesz pełnić jakąś funkcję w Syndykacie? Z czasem pewnie, jak będzie wakat. Co chcesz robić (preferowany styl gry)? Eksploracja, fight Czy jesteś zainteresowany/a RP? Jak najbardziej Posiadane statki: 315p Napisz coś o sobie (zainteresowania itp): - sprzęt komputerowy - gry komputerowe, RPG - czasem wieczorne "piwko" - dużo książek Skąd dowiedziałeś/aś się o Ater Dracon? Od znajomego: Caleb Jeśli masz dodatkowe uwagi można je dopisać tu: - chwilowo brak
  3. No niestety ten update nie wprowadził rozwiązania... Wydaje mi się (WYDAJE MI SIĘ ), że jest troszkę mniej tych artefaktów... ale są nadal... z hangaru prawie nie da się korzystać. PS: czy to normalne, że gra nie trzyma ustawień? Ustawiałem grafikę na medium a przy każdym odpaleniu mam na wysokich...
  4. NIkt nie twierdzi, że problem ten jest krytyczny dla projektu RSI. Natomiast jest on (niestety) często krytyczny dla userów. Ja osobiście z tego wielkiego problemu nie robiłem.... powalczyłem sobie trochę i wypracowałem tymczasowe rozwiązanie, dopóki RSI nie wprowadzi poprawki... Podejrzewam jednak, że jest duża grupa graczy, którzy "chcieliby a nie mogą" bo im sieje artefaktami. Z pewnością część z nich sobie poradzi a potem cierpliwie poczeka na ostateczne rozwiązanie... ale część tego nie zrobi. NIe jest żadnego z nas, graczy, winą, że mamy sli/crossfire i że chcemy pograć w SC - tak więc myślę, że akurat takie tematy ja ten mają jak najbardziej sens istnienia. Dla mnie krytyczne było, żeby wypróbowac produkt, za który płacę. Teraz mogę to robić i wiem, że warto było. EDIT: literówki Edycja do problemu: nie wiem czemu, ale nie działa "sys_maxfps"... więc artefakty się pojawiły z powrotem... niestety
  5. Nihooya

    Anvil Aerospace Hornet

    Po co wloty powietrza czemuś co ma latać po kosmosie... głównie? I to takie gigantyczne? Chyba jako odkurzacz do łapania pyłu kosmicznego
  6. Witam. Mam w garażu 2 stateczki..."stockowy" 300 oraz 315... i nie mogę wylecieć swoją 315. Są jakieś ograniczenia?
  7. Witam ponownie, po kilku godzinach walki z GPU, przetaktowywania, testowania 3Dmarkami itp. Obecnie sytuacja wygląda tak (od początku): Konfiguracja: i7-950 24GB Ram w triplecie ATI ASUS Radeon HD 5970 1024MB (na rdzeń, czyli 2048 łącznie) Płyta głowna ASUS ROG Maximus Formula III (edit: w miarę ważne) Zasilacz OCZ 550W Reszta nie jest ważna. Początkowo GPU "stock" (725//1000): SC na ustawieniach HIGH i bez ograniczenia FPS siał artefaktami jak szalony rolnik ziarnem. Zmiana ustawień na MEDIUM niewiele dawała. LOW nie sprawdzałem... bo jestem lekkim estetą i chyba bym obrzydził sobie SC na LOW... wolałem nie próbować Kilka dni walk zaowocowało tym co następuje: Oczywiście konfig. się nie zmieniła, ale: GPU przetaktowane z 725/1000 na 800/1100 i sprawdzone 3Dmarkiem 11 adv. dało przyrost "mocy" w granicach 7% (voltage zostawione w spokoju). Crossfire włączone. Więcej nie próbowałem. Po włączeniu SC na HIGH detalach niestety nadal sieje, ale po małych "wyrzeczeniach" da się spacerować nawet po garażu. Krótko opisując: 1. Zainstalowanie na czysto stabilnych sterowników do grafiki ATI seria HD 59XX. Deinstalacja na czysto wykonana wg poniższych pkt: a) odinstalowanie całego pakietu ATI (sterownik, CCP itp) z poziomu panelu sterowania - skutkiem tego komputer powinien przejść w tryb VGA - 800 x 600 reboot na "safe mode", wyłączenie "internetów" c) przeczyszczenie w trybie "safe mode" pozostałości pakietu sterowników na dysku za pomocą programu Driver Cleaner, następnie usunięcie wszystkich pozostałości (katalog ATI na dysku systemowym itp) z dysku "ręcznie". Wyczyszczenie "kosza". d) reebot do normalnego trybu, zainstalowanie (wcześniej ściągniętego) stabilnego sterownika ATI (w moim przypadku wersja 14.4) - dla pewności na odłączonym internecie, żeby nie ściągnął czegoś sam e) kolejny restart, włączenie internetu 2. Przetaktowanie GPU za pomocą programu Afterburner do poziomu "kilka MHz poniżej progu stabilności" - długie i nuuudne - powoli, po 10MHz w górę i testy (ja osobiście robiłem to dzień wcześniej, więc spokojnie ustawiłem 800 / 1100) 3. Testy stabilności pod obciążeniem - 3Dmark 11 Advanced edition 4. Najważniejszy test: włącznenie SC - jak już pisałem siało. Więc: a) zmniejszenie ustawień do poziomu MEDIUM "sys_maxfps 25" 5. Czerpanie przyjemności z całkiem jeszcze ładnej grafiki i braku artefaktów ... oraz czekanie na czas, kiedy SC przestanie mieć problemy z Crossfire PS: system sterowania to masakra... chyba trzeba zredukować czułość myszki do minimum a i tak trzeba robić minimalne ruchy Ale... to był mój pierwszy "fight" w SC, więc jeszcze się przyzwyczaję.. Wszystkim dziękuję za pomoc i dobre rady.
  8. Sterownik 14,4 mam teraz na czysto zainstalowany bez żadnych overclocków. Sprawdzałem na ustawieniach high w SC i sieje artefakty strasznie. Dziś wieczorem podkręcę grafikę i zobaczę co i jak... dodatkowo zmienię ustawienia na medium.
  9. Pobawiłem się wczoraj troszkę z grafiką: 1. Wyczyściłem do zera sterowniki ATI (driver Cleaner w safe mode) 2. Zainstalowałem wersję starszą. Okazało się, że wcześniej z rozpędu zainstalowałem najnowszą BETĘ - teraz są "stare ale jare" ver. 14.4 z maja 2014 (co ciekawe we właściwościach grafiki pokazuje wersję 14.1) 3. Zacząłem podkręcać grafikę. Podkręciłem: core z 725 do 800 oraz pamięci z 1000 na 1100 oraz zwiększyłem max voltage z 1050 na 1075 - do tego momentu wszytko OK. Grafika stabilna, nie sieje artefaktów (ogólnie - jak na razie do tego poziomu nie sprawdzałem w SC) 4. Następnie podkusiło mnie, żeby jeszcze pozmieniać ustawienia w CCP - dokładnie ustawienia grafiki w grach. Wnioski: Po odpaleniu SC na ustawieniach HIGH i FPS30 gra działa o wiele przyjemniej niż wcześniej. Artefakty pojawiają się nadal... ale już na tyle rzadko, że "w ostateczności" (czytaj w Alfie) da się to jeszcze przełknąć. Niestety: testując na innych grach (stare dobre AION oraz całkiem młode WoT) okazało się, że coś się pokopało z grafiką - tak jakby rozdzielczość się skopała - pokazywało 1920x1080 ale wszystkie napisy wyglądały, jakby rozdz. była niedopasowana (małe, rozmyte.. ciężko się czytało). W związku z tym niestety musiałem zlikwidować wszystkie "upgrade'y" graficzne i wróciłem do starego 725//1000. Potem jeszcze usunąłem ustawienia w CCP i wszystko wróciło do "normy" - SC sieje artefaktami a inne gry działają na ultra. Dzisiaj jeszcze spróbuję podkręcić grafikę bez zmiany ustawień CCP i zobaczymy jak to będzie wyglądało. Acha... sprawdzałem Afterburnerem obciążenie grafiki w SC... masakra Core 1 na 99-100%, core 2 na 99-100% (tempereatura 84 stopnie, wentylator na 40%) Przemyślenia: 1. stterowniki 14,7 do ATI HD serii 5000 są jeszcze niedopracowane - przynajmniej pod względem podkręcania grafiki - grafa traci stabilność. 2. SC masakrycznie obciąża grafikę, oba rdzenie... nawet pomimo tego, że prawdodpodobnie "nie obsługuje" crossfire'a to i tak oba w tej grze ledwo ciągną. 3. Chyba pokuszę się o danie grafiki jakiemuś profesjonaliscie w overclockingu, który mi z poziomu biosu odblokuje grafikę
  10. WItam. Wczoraaj pobawiłem się trochę z zegarami core i pamięci... ale chyba przesadziłem, bo sprzęt stracił stabilność. Co prawda w pewnym momencie artefakty prawie całkiem znikły i mogłem polatać po arenie ( czasem się jakiś pojawiał) z FPS 30... ale potem zachciało mi się więcej Dzisiaj zacznę od całkowitego usunięcia sterowników ATI. Znalazłem wersję 14,7 BETA.. Potem "profesjonalnie"podkręcę grafikę, łącznie z napięciami... i zobaczymy, czy coś to pomoże. Osobiście, w związku z tymi artefaktami w SC stawiam na to, że gra mocno obciąża grafikę.... nawet tak mocną, dlatego tez soróbuję ją podrasować PS: Tommy Rich - zobaczyłeś już które katalogi wywalić? Acha - czekanie aż "wszystko się dogra" nie działa... czekałem jakieś 2h i było cały czas tak samo.
  11. jeszcze tylko laickie pytanie. Gdzie mam wcisnąć ten F1? Znalazłem..nie F1 tylko tylda. NIestety... nawet "sys_maxfps 15" nie pomaga całkowicie. Co prawda zdecydowanie zmniejsza częstotliwość z "cały czas i non stop" na "tylko podczas gwałtowniejszego ruchu"... ale co to za granie, kiedy obraz skacze (za mało fps) i co jakiś czas pojawiają się artefakty. Spróbuję jeszcze pokombinować z rozdzielczością i zegarami grafiki.
  12. Witam. Trochę odkopię "temat". Mój sprzęt to i7 quad (nie pamiętam jaki), 24GB RAMu i grafika ATI HD 5970 ... z tych "najważniejszych". Wszystkie gry śmigają na tym zestawie na very high // ultra.... tylko coś nie bangla ze SC. Po odpaleniu, już w hangarze zacvzyna się szaleństwo latających kolorów i losowych "kształtów" ... widać hangar... ale średnio połowa ekranu to latające i świecące w różnych (głównie żółty-pomarańczowy) kolorach "wektory". Czy ktoś się z tym spotkał już?
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Polityka prywatności