Macie problemy z patchowaniem gry? Warto zapoznać się więc z poniższą informacją opublikowaną przez Jeremy’ego Maskera na forum RSI:

Ustaliliśmy że istnieje szereg problemów z patchem 1.1.0 które obecnie dotykają graczy

  1. Gracz pobiera dane do wersji 1.0.3 i nie widzi innych patchów
  2. Gracz pobiera dane do wersji 1.0.3 i następnie dostaje dwa krótkie patche do 1.1.0, ale przy próbie logowania do gry pojawiają się błędy połączenia

Oba te problemy są wywołane przez nieprawidłowe dane patcha na CDN. Problematyczne dane zostały wykasowane i zregenerowano manifest patcha kierujący graczy do danych CDN.

Po usunięciu złych danych gracze powinni otrzymywać komunikaty „Unable to determine upgrade path” lub „HTTP Request Failed”. To oznacza że muszą teraz odinstalować i ponownie zainstalować grę. Jedyne dane na CDN w chwili obecnej to patch od zera do 1.1.0 i to powinno pozwolić na korzystanie z gry.

Mamy graczy online i grających, tak więc wiemy że jak już pobierzecie właściwe dane to uda się wam połączyć i grać.

Bardzo przepraszamy za te problemy!

Jeremy Masker
Director of Game Operations

No cóż, bolączki „patch day” to normalka nie tylko w przypadku Star Citizena… Pozostaje zastosować się do powyższych instrukcji! Jeśli dalej będziecie mieli problemy z aktualizacją gry zajrzyjcie na nasze forum, na pewno ktoś wam pomoże!