Skocz do zawartości

Pytanie

Witam,

Po ostatniej aktualizacji launchera mam problem. Mianowicie nieustanie odtwarza się dziwny dźwięk. Sam dźwięk by mi nie przeszkadzał, ale po wpisaniu danych do logowania pokazuje się napis connecting, na filmie wpisałem jakieś losowe znaki, w przypadku prawidłowych danych jest tak samo, który to nie znika. Po przeinstalowaniu gry nic się nie zmieniło. Liczę na szybką pomoc.

Edytowane przez Imn0

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

2 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Dźwięk zawiesza się w ten sposób przy braku połączenia z serwerem CIGu, coś musi ci blokować. Sprawdź AV, zaporę i ewentualnie spróbuj podpiąć telefon i przez Tethering po USB.

Nie zaszkodzi też usuniecie %appdata%\rsilauncher .

Edytowane przez Vanter

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
 Zaloguj się aby zobaczyć tę zawartość. 

Zadaiałało, dzięki za pomoc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Czy masz już konto? Zaloguj się poniżej.

Zaloguj się

  • Podobna zawartość

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Polityka prywatności